Ellié Computing Home Page
My Shopping Cart

Your shopping cart is empty

Display Cart

Call us at +1 586 62 ELLIE / +1 586 62 35543 Office Opened
sales@elliecomputing.com - Contact us

right arrow

Installing ECMerge on Linux

 
Creation date
Friday, February 03, 2006
Last updated
Tuesday, June 28, 2011
Number of times viewed
18395
In order to install under Linux, you will need super user rights.

Download the archive which matches your Linux version and expand it on your computer, in the root folder.
You need to have GTK+2.0 installed on your machine to launch ECMerge. The default installation includes the version of libstdc++6 (compiled with G++ 4), libuuid and libiconv 1.9.1 that ECMerge needs to work.
ECMerge is built as a 32 bits executable currently, so that you 32 bits versions of the packages (see ia32 for Debian derived and "*-32bit-*" RPMs).

If you want to upgrade them, please follow the instructions in README.txt file that you will find in the installation directory (/opt/elliecomputing/ecmerge).
ECMerge uses xsltproc by default to generate HTML reports and comparison statistics. Nevertheless, you can use any other XSLT processor.

Using the following command should install the soft:
tar -Pxvjf ecmerge.linux.XXX.x86.tbz

The evaluation of Ellié Computing Merge does not require a Serial Number. Your can freely evaluate ECMerge during 30 days of acutal use. More infos.


right arrow

See also

 
Category:(Un)Installation Issues
Platform:Linux